PHPMD - PHP Mess Detector

Version 1.3.0

Version 1.3.0 now depends on PHP_Depend 1.0.0 which has support for all the new language constructs introduced with PHP 5.4. Additionally this release contains some minor fixes for PHPMD's rule violation messages.

Downloads

You can download release 1.3.0 as a Phar archive (bz2) here.

RDF | HTML | Text